Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Description

During the installation process for the Loftware Print Server you may be presented with a dialog box asking the following question:

Panel
titleMessage

Would you like to initialize the Loftware Print Server (LPS)?

A screen shot of this dialog box is shown below.

From time to time, questions arise as to the meaning of the word "initialize".


 

Explanation

In Loftware versions prior to 9.5, both the Loftware Label Manager and Loftware Print Server software were installed from the same software distribution kitpackages.   Customers Customers with only Loftware Label Manager licenses should have answered "No", while customers with a Loftware Print Server license should have always answer "Yes".  

In Loftware versions 9.5 and higher, the Loftware Label Manager and Loftware Print Server software were separated into their own software distribution kitspackages, so only those installing from the LPS distribution receive the "Would you like to initialize the Loftware Print Server (LPS)?" prompt.

If you plan to use the Loftware Print Server, you should ALWAYS SELECT always select  "YES".   The word "Initialize" only means to install and prepare the Loftware Print Server for use. If you are upgrading or "repairing" an existing LPS, continue to  ALWAYS SELECT select  "YES".   No previous settings or configuration adjustments will be lost.

Typical situations where this dialog box displays include:

  • Performing a new installation of the LPS.
  • Performing an upgrade of the LPS to a higher version.
  • Running the installation program and performing a "Repair" operation on the existing version.

To repeat, If you plan to use the Loftware Print Server, you should ALWAYS SELECT should always select  "YES".  Any previous LPS settings will remain intact and no LPS settings or configuration adjustments will be lost.

Content by Label
max5
spacesLPSKB
labelsInstallation, install


 

 

 

Article Number

 2014033

Versions

 LPS version 8.x and higher

Environment

All supported installation environments.

Page properties
hiddentrue

This table provides article information that is only visible to Loftware users.

Linked Jira 
Author Dave Perry
Incident/Case Number 93011
Review Date6/05/2014